Delay in webhook requests

Incident Report for Salv

Resolved

The root cause was resolved. Delayed webhooks were sent out.
Posted Jun 10, 2026 - 09:20 UTC

Identified

Since around 11:00 some webhook requests are not being sent out in time. We've identified the issue and are working on mitigation measures.
Posted Jun 10, 2026 - 09:11 UTC
This incident affected: app.salv.com.