Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2026 - 14:00 UTC
Update
We will be performing a database schema migration to increase the capacity of internal transaction and entity identifiers. This is a required change to support continued growth of the platform. During the final phase of this migration, several database tables will be briefly locked while columns are renamed and old columns are dropped. This may cause:
- Short periods of degraded performance or unavailability of transaction processing, alert generation, and screening functionality - Queries may temporarily hang or time out while exclusive locks are held on affected tables - No data loss is expected -- this is a non-destructive schema change
The lock duration per table is expected to be brief (seconds), but larger tables may take longer. The system will recover automatically once the migration completes.
Posted Feb 10, 2026 - 06:54 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Feb 09, 2026 - 07:25 UTC
This scheduled maintenance affected: demo.salv.com.